« HDL2-G2.0(NAS)のFireFly(mt-daapd)を更新 | トップページ | Instapaperのバージョンアップ »

2011.12.10

HDL2-G2.0(NAS)へのforked-daapdインストール(とりあえず断念)

forked-daapdをインストールしようとしたところ、Avahi client libraries > 0.6.24が要求され、debian etchではすんなり入らないようです。
Avahi clientを自力でmakeしようとすると、qt3, qt4やらlibgtk3やら色々必要になります。
環境構築から考える必要があり、緊急性も低いので、一旦断念することにしました。

|

« HDL2-G2.0(NAS)のFireFly(mt-daapd)を更新 | トップページ | Instapaperのバージョンアップ »

NAS」カテゴリの記事

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.f.cocolog-nifty.com/t/trackback/1024423/43321045

この記事へのトラックバック一覧です: HDL2-G2.0(NAS)へのforked-daapdインストール(とりあえず断念):

« HDL2-G2.0(NAS)のFireFly(mt-daapd)を更新 | トップページ | Instapaperのバージョンアップ »